Slecht nieuws voor de gebruikers van de iPhone 5 en de iPhone 5C. Zij zijn dringend toe aan een nieuw toestel, zeker als zij ook nog een Apple Watch bezitten. Zonder een nieuwere iPhone is het namelijk niet meer mogelijk de nieuwste versie van watchOS te installeren.

De nieuwste versie van watchOS is watchOS 4. Deze dien je te installeren via de nieuwste iOS op de iPhone. Maar de iPhone 5 en de iPhone 5C krijgen geen update naar iOS 11, waardoor je ook je Apple Watch niet meer kunt updaten.

iPhone 5 niet langer ondersteund in iOS 11

Apple brengt deze herfst de nieuwste updates uit voor onder meer iOS en watchOS. De nieuwste versie van watchOS is op iedere Apple Watch te installeren. Er is een klein probleempje: als je een iPhone 5 of een iPhone 5C hebt, kun je deze niet gebruiken om de nieuwste versie van watchOS te downloaden en te installeren.

In de praktijk betekent dit, dat je een keuze moet maken: of een nieuwe iPhone kopen, of tevreden zijn met watchOS 3 en het feit dat je eeuwig verouderde software blijft draaien. Je kunt natuurlijk altijd even de iPhone van een vriend lenen, of een nieuwe kopen.

iPhone nodig voor Apple Watch

De verbinding met een iPhone is noodzakelijk om watchOS te kunnen installeren. Een voorwaarde is dat de iPhone tenminste de laatste versie van iOS draait. Als je watchOs 4 wilt installeren, zal je dat moeten doen op een iPhone die uitgerust is met iOS 11. Vanwege het 64-bit karakter van iOS 11, is deze niet geschikt voor de iPhone 5 en iPhone 5C. Apple laat de software-ondersteuning voor deze toestellen vallen. Daardoor kun je dus geen watchOS 4 installeren.

Misschien laat Apple in de toekomst de eisen los, maar dat zal waarschijnlijk niet gebeuren. watchOS 4 heeft onder meer nieuwe watchfaces en een vernieuwde Muziek-app.

Comments

comments